Auto Logon

Ask questions about how the Forums work. (Please read FAQ in header/top of this page first)

Auto Logon

Postby Jim-Jim » Thu Sep 22, 2011 9:22 pm

Couldn't find this question anywhere (FAQs, etc), so I'm giving it a shot here.
When I come in, I always check the box 'Log me in automatically each visit'.
As 'I' interpret it, every time I visit the site, I should be automatically log'd on but every time, I have to re-enter name and psw.
Am I mis-interpreting or doing it wrong.
A little advice, please.
Thanks
Jim-Jim
Jim-Jim
ICOA Member
ICOA Member
 
Posts: 178
Joined: Mon Mar 03, 2003 12:07 am
Location: San Diego, CA

Re: Auto Logon

Postby NobleHops » Thu Sep 22, 2011 9:31 pm

Jim-Jim wrote:Couldn't find this question anywhere (FAQs, etc), so I'm giving it a shot here.
When I come in, I always check the box 'Log me in automatically each visit'.
As 'I' interpret it, every time I visit the site, I should be automatically log'd on but every time, I have to re-enter name and psw.
Am I mis-interpreting or doing it wrong.
A little advice, please.
Thanks
Jim-Jim


No, it should work as you expect it to, however other settings in your computer or browser could prevent it. For example if you use FireFox and tell it to tell websites that you do not want to be tracked, it will not allow this site to set a cookie, and in that case the site cannot automatically log you in. Other settings in various versions of Windows' security software will also have the same effect - they will make you more secure (sic) by not allowing sites to set and read cookies. The meat of the matter is that you have to have your computer and browser set to allow cookies.

N.
I Do Vapor Blasting! http://www.cbxclub.com/forum/viewtopic.php?f=5&t=9881

Nils Menten
Tucson, Arizona, USA '80 CBX, sort-of restored :-)

http://www.restocycle.com Ikon shocks for your CBX! https://www.ikonshocksusa.com/collections/honda/honda-cbx1000-79-80
User avatar
NobleHops
ICOA Member
ICOA Member
 
Posts: 3135
Images: 28
Joined: Mon Jan 25, 2010 8:17 am
Location: Tucson, Arizona, USA

Re: Auto Logon

Postby Jim-Jim » Fri Sep 23, 2011 5:38 pm

I 'DO' accept cookies; I checked several sites and they all logged me on 'auto'.
(?)
Jim-Jim
ICOA Member
ICOA Member
 
Posts: 178
Joined: Mon Mar 03, 2003 12:07 am
Location: San Diego, CA

Re: Auto Logon

Postby Jim-Jim » Fri Sep 23, 2011 5:40 pm

Hmmm, now it appears to be working.
(?)
Jim-Jim
ICOA Member
ICOA Member
 
Posts: 178
Joined: Mon Mar 03, 2003 12:07 am
Location: San Diego, CA


Return to Help Desk Questions for Using Forum

Who is online

Users browsing this forum: No registered users and 1 guest