Edit/delete key ?

Ask questions about how the Forums work. (Please read FAQ in header/top of this page first)
Post Reply
User avatar
alimey4u2
ICOA Web Video Director
ICOA Web Video Director
Posts: 5093
Joined: Fri Aug 11, 2006 1:03 pm
Location: Uphill, WsM, United Kingdom

Edit/delete key ?

Post by alimey4u2 »

Hello, Where have they gone on the daily discussion board ?, Terry & I can't edit our spelling errors or our double posts... :oops:
ICOA # 656

User avatar
cbxtacy
Posting God
Posting God
Posts: 2543
Joined: Sun Aug 29, 2004 4:22 am
Location: San Diego, California, USA
Location: San Diego, California, USA

Post by cbxtacy »

I still have my edit function? Makes one wonder. And I have it on my (or someone's) recent posts on the daily discussion board. But when I edit a post, it does not tell anyone that the post's been edited. I edited this post twoce and logged out and checked the post. Oop's, three times. You know what I mean. Are you monitoring my thoughts again? Paranoid, aren't I? I think the CIA has a satellite in geosynchronous orbit above Larry's in GB monitoring his every movement. That might be what's upsetting his computer and making it unable for Larry to edit maybe? and I just edited this post again. and now it says that I edited it. Must be fixed :D should make Ed happy :lol: thank you Mike
Last edited by cbxtacy on Mon May 25, 2009 3:52 pm, edited 3 times in total.
one out of four people in this country is mentally unbalanced
think of your three closest friends, if they're okay then
YOU'RE THE ONE

Terry
ICOA Member
ICOA Member
Posts: 2306
Joined: Thu Jan 30, 2003 10:45 pm
Location: norcal
Location: Northern California, USA

Post by Terry »

The CIA's not after me George and I still don't have an edit or delete button on my posts. I'm goin ridin!

Monday morning at 0023 hours I see I now have an edit button!!!

But only in this thread, not everywhere???
It ain't the destination, its the journey...

Terry
ICOA Member
ICOA Member
Posts: 2306
Joined: Thu Jan 30, 2003 10:45 pm
Location: norcal
Location: Northern California, USA

Post by Terry »

Terry wrote:The CIA's not after me George and I still don't have an edit or delete button on my posts. I'm goin ridin!

Monday morning at 0023 hours I see I now have an edit button!!!

But only in this thread, not everywhere???
See?
It ain't the destination, its the journey...

User avatar
Mike Barone #123
Posting God
Posting God
Posts: 2334
Joined: Tue Mar 04, 2003 9:30 am

Post by Mike Barone #123 »

No problem here.

I will check into this and see what the issue could be. In the meantime please try putting your response into Word or even a draft email...check it and make it right ...cc and post where you want. Might take 30 seconds longer. Work around for now.

On deleting.......pm me and I will do this for you. Work around again.


I will be out for a week or so and may not get to this for a couple of weeks. We hope to be updating to the new release soon and this should take care of this and a alot more minor issues.


MIke
My CBX lives near Harrisburg, Pa USA
Team222 = 2 Ole, 2 Fat and wayyyy 2 Slow

User avatar
alimey4u2
ICOA Web Video Director
ICOA Web Video Director
Posts: 5093
Joined: Fri Aug 11, 2006 1:03 pm
Location: Uphill, WsM, United Kingdom

Post by alimey4u2 »

Thanks for that Mike, no rush, we know you're a busy man. Just for your information really.... :cheers:
ICOA # 656

User avatar
Mike Barone #123
Posting God
Posting God
Posts: 2334
Joined: Tue Mar 04, 2003 9:30 am

Post by Mike Barone #123 »

alimey4u2 wrote:Thanks for that Mike, no rush, we know you're a busy man. Just for your information really.... :cheers:
The forum software we use is one of the top three installed worldwide....so it is stable with thousands/millions of users

However it is odd when we have been on the same release for for a while now and all at once something like this happens.

Please post each thing like this because sometimes it can be a symptom of other things...plus this is annoying all by itself
My CBX lives near Harrisburg, Pa USA
Team222 = 2 Ole, 2 Fat and wayyyy 2 Slow

Post Reply

Return to “Help Desk Questions for Using Forum”