Login

Ask questions about how the Forums work. (Please read FAQ in header/top of this page first)

Login

Postby hondaman160mph » Wed May 25, 2016 9:13 am

I am having trouble with login. Have to login many times before I can get to user forums. My name also does not show up in the login spot but does show up in who is online. Got in today after 12 tries. Is the problem on my end or that end. Thanks
hondaman160mph
ICOA Member
ICOA Member
 
Posts: 173
Images: 0
Joined: Sun Aug 17, 2014 12:27 pm
Location: Elk River Minnesota

Re: Login

Postby Larry Zimmer » Thu May 26, 2016 4:00 pm

Was it a problem only today? Or, a frequent occurrence for you? If you have any further hiccup, write to me at cbxlarry@gmail.com. Will get it resolved for you. A cursory check of things indicated that all should be good for you login.
Larry Zimmer
ICOA Web Post/Pix/Video Archive Mgt
ICOA Web Post/Pix/Video Archive Mgt
 
Posts: 1597
Images: 209
Joined: Mon Dec 15, 2003 3:32 pm
Location: Brighton, Mich

Re: Login

Postby hondaman160mph » Fri May 27, 2016 9:17 am

I found if I check the "log me in automatically each visit" box I can log in ok. Not sure why that is but it works. Thanks Larry.
hondaman160mph
ICOA Member
ICOA Member
 
Posts: 173
Images: 0
Joined: Sun Aug 17, 2014 12:27 pm
Location: Elk River Minnesota

Re: Login

Postby Larry Zimmer » Fri May 27, 2016 10:46 am

Good! Do let me know if you have any future problem. Happy Summer,
Larry Zimmer
ICOA Web Post/Pix/Video Archive Mgt
ICOA Web Post/Pix/Video Archive Mgt
 
Posts: 1597
Images: 209
Joined: Mon Dec 15, 2003 3:32 pm
Location: Brighton, Mich


Return to Help Desk Questions for Using Forum

Who is online

Users browsing this forum: No registered users and 1 guest