Factory Shop Manual Error

Factory Shop Manual Error

Postby akinz » Wed Jul 25, 2012 8:35 am

Hey Guys,

Sorry I have exhausted the search engine, I know I've read it somewhere, but I want to document in my manual the correct procedure.

I remember reading somewhere that there is an error in the '79 Honda Shop Manual. Can anybody shed some light on what it is?

Thanks.
Kyle
User avatar
akinz
Forum Regular
Forum Regular
 
Posts: 53
Joined: Sat Dec 24, 2011 11:23 am
Location: Ontario, Canada

Re: Factory Shop Manual Error

Postby EMS » Wed Jul 25, 2012 10:00 am

It concerns the installation of the cams. It is only in the early manuals dated 4-78 (?) Later manuals have a corrected section. You can check the dates on the bottom of the pages.
If your manual says 79~80, you should have the corrected version. I don't have a manual here right now and can't tell you what page it is, but check the cam installation section.
To be understood is the exception
To be misunderstood is the rule.
User avatar
EMS
ICOA Secretary
ICOA Secretary
 
Posts: 8074
Images: 1393
Joined: Wed Mar 05, 2003 8:55 am
Location: North East OH, ICOA 3904

Re: Factory Shop Manual Error

Postby akinz » Wed Jul 25, 2012 1:18 pm

Ok thanks Mike
User avatar
akinz
Forum Regular
Forum Regular
 
Posts: 53
Joined: Sat Dec 24, 2011 11:23 am
Location: Ontario, Canada


Return to X ...OTHER TECHNICAL: Won't Run, Centerstands, Chains, Fairings, Tanks, Gauges, Petcocks, Seats, Turn Signals, etc.

Who is online

Users browsing this forum: No registered users and 1 guest