Surges a bit when accelerating hard

Post Reply
Artie
ICOA Member
ICOA Member
Posts: 72
Joined: Tue Oct 15, 2013 4:35 pm
Location: Medford Ma
Location: Medford Ma

Surges a bit when accelerating hard

Post by Artie »

If I takeoff and accelerate reasonably hard I now am getting a bit of of a surge as RPMS climb right about 3500 RPM then pulls cleanly after that
If I take off from a stop and accelerate at a slower pace no issues or no surge at all while cruising or anywhere else
this motor runs like a watch under every other situation
I always use Techron fuel cleaner and regularly run bike year round mostly
Feels from from my butt like it’s a lean condition ??? Because it falls flat for a bit as revs climb
Acc pump working OK because 2-6 throttle pumps on cold 60 degree start is just what it needs to fire off instantly
Was just @ Bike Week Daytona for cancelled AFT,rode it around 700 miles and this condition started (few vintage bikes around less every year big disappointment just pimped out straight pipe baggers and tattoos )
Idles perfectly ,first glitch since Mike Nixon full carb rebuild 11000 miles ago
I’m thinking maybe vacuum slides hanging up a bit and may be be dirty and sticking a bit as their slow to respond when I ask motor to spin up quickly ???
Before I do anything and pull slides and clean anyone have another suggestion to look for
Thanx in advance

daves79x
ICOA Technical Director
ICOA Technical Director
Posts: 3921
Joined: Sun Oct 01, 2006 8:05 am
Location: Knox, PA
Location: Knox, PA

Re: Surges a bit when accelerating hard

Post by daves79x »

Artie - I might just wait until you can run a couple of tanks of known good gas through the bike this Spring. It may well clear up. If not, then further investigation then would be in order.

Dave

Artie
ICOA Member
ICOA Member
Posts: 72
Joined: Tue Oct 15, 2013 4:35 pm
Location: Medford Ma
Location: Medford Ma

Re: Surges a bit when accelerating hard

Post by Artie »

Thanx Dave
but having having run 4-5 tanks of gas thru it in various locations in Fla. so bad gas I don’t think is the issue
Would dirty sticky throttle slides give that condition?
Thought I’d also change in line fuel filter ,as it may if restricted might not keep up will fuel system demand
long shot but looking fora you other ideas

daves79x
ICOA Technical Director
ICOA Technical Director
Posts: 3921
Joined: Sun Oct 01, 2006 8:05 am
Location: Knox, PA
Location: Knox, PA

Re: Surges a bit when accelerating hard

Post by daves79x »

Slow throttle slides could probably do that. You didn't develop an air leak anywhere in the intake rubbers?

Dave

Artie
ICOA Member
ICOA Member
Posts: 72
Joined: Tue Oct 15, 2013 4:35 pm
Location: Medford Ma
Location: Medford Ma

Re: Surges a bit when accelerating hard

Post by Artie »

You didn't develop an air leak anywhere in the intake rubbers

Thanx Dave
Good tip shipper will be returning bike home next week
As you know these CBXs run so smoothly and nice and when not spot on it ruins the fun
anxious to dig in and get it right again will inspect whole induction tract, just hope it’s something simple, was running perfectly......until,
but like the farmer said when his cow died
“Gee that never happened before”

AshishNJ
Forum Regular
Forum Regular
Posts: 133
Joined: Mon Mar 25, 2019 10:26 am
Location: NJ USA
Location: NJ USA

Re: Surges a bit when accelerating hard

Post by AshishNJ »

Gets my curiosity. Dave, how to detect an air leak on carbs ? My 79 has similar symptoms as Artie’s

Rick Pope
ICOA Rally Director
ICOA Rally Director
Posts: 2025
Joined: Wed Sep 03, 2003 3:16 pm
Location: Lawrenceburg, Indiana

Re: Surges a bit when accelerating hard

Post by Rick Pope »

One way is to use a propane torch, not lit of course. Open the valve and insert the torch around the boots, moving from tract to tract. If the engine speeds up, there's your leak. Some folks spray something like WD-40 on the boot junctions with similar results.
Rick Pope: ICOA Rally Director.
Either garage is too small or we have too many bikes. Or Momma's car needs to go outside.

daves79x
ICOA Technical Director
ICOA Technical Director
Posts: 3921
Joined: Sun Oct 01, 2006 8:05 am
Location: Knox, PA
Location: Knox, PA

Re: Surges a bit when accelerating hard

Post by daves79x »

Good tips Rick. If the engine is not scorching hot, ether works great.

Dave

AshishNJ
Forum Regular
Forum Regular
Posts: 133
Joined: Mon Mar 25, 2019 10:26 am
Location: NJ USA
Location: NJ USA

Re: Surges a bit when accelerating hard

Post by AshishNJ »

Thanks guys !

Artie
ICOA Member
ICOA Member
Posts: 72
Joined: Tue Oct 15, 2013 4:35 pm
Location: Medford Ma
Location: Medford Ma

Re: Surges a bit when accelerating hard

Post by Artie »

Problem solved yea!
Spark advancer wasn’t moving freely just needed to be cleaned and lubed It was very dry and didn't work smoothly
Initially it felt like fuel starvation now it purrs again like it should
Good tip for all to check on uneven acceleration

User avatar
SteveG
ICOA Member
ICOA Member
Posts: 568
Joined: Wed Jan 05, 2005 9:16 pm
Location: Watertown, NY

Re: Surges a bit when accelerating hard

Post by SteveG »

Good find! Thanks for the update and solution, Artie.

Steve
82 CBX, 82 CB900F Project, 81 CB900(985)F, 79 CB750(810)F, 06 Wee-Strom

Post Reply

Return to “CARBS: Cleaning, Rebuilding, Swaps, Aftermarket, Tuning, Syncing, and More”